【PC】有線接続できてるのにネットにつながらないトラブルが発生

たくやきです。 先日、PC利用時に突如とつじょネットにつながらないトラブルが発生しました。 有線接続での環境で、特にエラーが出ていたわけでもないのに、です。   原因がつかめないまま約2時間ほど悪戦苦闘…。 なんとか解決することができましたが、次に同じことが起きても大丈夫なように、備忘録を残しておくことにします。   同じ境遇の方の参考にもなったら幸いです。

ネットにつながらなくなったときの状況

ネットにつながらなくなったとき、一番最初に確認したのはモニタ画面右下の接続マーク。 ネットワークにつながっていなければ、地球(?)に斜線をひいたマークになりますよね。 [caption id="attachment_6501" align="alignnone" width="414"] Wi-Fiだと電波マーク[/caption] しかしご覧のとおり、今回は正常に接続されている状態です。 PCモニタのマークを押して接続状況を見ても問題なし。 さらに、ネットワークの状態を見ても回線が途切れているわけでもなさそう… ちなみに、ケーブルを外してWi-Fi接続にしてもエラーは出ていないのにネットにつながりませんでした。 また、この症状はPCのみ。 スマホは普通にネットにつながる状態でした。   とりあえず自力では復活させられそうになかったので、問題解決方法を探し試すことに。

ネットにつなぐために試してみたこと

スマホで検索すると、ネットワークを復旧させるための様々な手段が紹介されていました。 実際に試してみた方法を簡単に書いていきます。 ※なお、これらでも私のPCのネット接続は直りませんでした…   手っとり早く原因と解決方法だけ分かればいいよ!という方は、下のほうまで飛ばしてください。

PCの再起動・シャットダウン・完全シャットダウン

この方法では接続直りませんでした。 オーソドックスな再起動・シャットダウンの方法です。   また、「完全シャットダウン」は初めて聞いたのですが [shift]キー+シャットダウン(もしくは再起動)でできるようです。 (詳細は調べてみてください)

ネットワーク接続の無効⇒有効

この方法でも接続直りませんでした。 「アダプターオプションの変更」をクリック アダプターのオプション変更 次の画面で、「イーサネット」接続を右クリック⇒[無効にする] 数秒後に再度右クリックから[有効にする] イーサネット接続を無効 Wi-Fiのほうも同様に操作してみました。 結果はもちろんNGでしたが。

ネットワークのリセット

この方法でも接続直りませんでした。 「状態」のところにある「ネットワークのリセット」です。 ネットワークのリセット 次の画面で[今すぐリセット]をクリック⇒PC再起動の順番で進めていきます。 再起動後に出てくる画面では[はい]を選択。   ※このリセットを行うと、Wi-FiのSSIDの暗号化キーの入力が再度必要になります。

IPアドレス取得設定の確認

この方法でも接続直りませんでした。 「アダプターのオプションを変更する」をクリック アダプターのオプション変更 「イーサネット」を右クリック⇒[プロパティ]を選択 「インターネット プロトコル バージョン4」を選択して[プロパティ]を選択 次の画面で「IPアドレスを自動的に取得する」にチェックがついていないと、ネット接続できないケースが多いみたいです。 [caption id="attachment_6509" align="alignnone" width="810"] 特に問題はありませんでした。[/caption]

【本題】接続できない原因はとても単純なことでした…

さて、上記の方法で試してもネットワークの接続ができず、約2時間後… 藁にすがる思いで、あまり参考にならないと噂の「Windows ネットワーク診断」を試してみることに。 すると、こんなメッセージが↓
ブロードバンドモデムで接続の問題が発生しています。 次の手順に従って、ブロードバンドモデムを再起動してください。 (以下省略)
  おや?と思い、再度スマホからGoogle検索にこの文章をコピペ。 すると、検索で引っかかったブログにヒントが書かれており、それが解決に役立ちました。

ルーターの初期設定ページにて原因判明

私は楽天ひかりを契約しており、レンタルでNECのギガビットルーター(Atermシリーズ)を使用しています。 そして、ルーターの初期設定ページ(URL入力欄で192.168.10.1と入力)に入ってみると… 「WAN回線と本商品が正しく接続されていない可能性があります。」   あ、もしかして… 予想は的中! なんとONUとルーターのWAN接続にて、ルーター側のケーブルを挿す位置が違っていたんです!!   下の画像ではケーブルを正しい位置(一番左)に接続しているのですが、WAN接続となるこの白いケーブルが一番右側にきていました。 [caption id="attachment_6512" align="alignnone" width="1200"]ルーターの裏側 原因は「ケーブルの挿し位置が違う」だった[/caption] まったく初歩的なミスでした。 色々あってルーターを別の部屋に移したのですが、そのときに新調したLANケーブルを挿し間違えていたみたいです。   その後はネット接続も無事復旧。 いつも通り、PCを使うことができています。

まとめ:ネット接続できないときは、初歩的なところから疑う!

ネットにつながらない理由は様々なので、一概にこれ!とは言えません。 ですが、いきなり難しく考えず、まずは基本的なところからつぶしていくほうが良さそうだということを学びました。   ケーブルの挿し位置が違っていないか? ケーブルがしっかり挿さっているか? というところから疑っていくよう、心がけていこうと思います。]]>

コメントどうぞ! 返答率は100%!

タイトルとURLをコピーしました